Текущее время: 17 июн 2019, 11:37



Ответить на тему  [ Сообщений: 4 ] 
 Звук есть, Видео нет (PRO STUDIO)!!!! 
Автор Сообщение
Новичок

Зарегистрирован: 10 мар 2019, 06:43
Сообщений: 1
Ответить с цитатой
При записи звук и видео есть, а в программе звук есть, а картинки нет(черный экран)
В "Диспетчер устройств" все драйвера показывает, но драйвер "USB2.0 Audio Capture" пишет "Драйверы для этого устройства не установлены. " (перепробовал все способы что здесь описаны, качал все драйвера и устанавливал, ничего не вышло)
Система: windows 10 сборка 1809
кто нибудь справился с проблемой?
ПК: Процессор: i5-8400, Мать: H310M GAMING ARCTIC (MS-7B28), Видяха: MSI 1060 6gb


10 мар 2019, 07:44
Профиль
Новичок

Зарегистрирован: 14 мар 2019, 07:51
Сообщений: 3
Ответить с цитатой
На новогодних праздниках купил данное устройство в DNS. Оцифровал несколько кассет. Все работало. На днях решил продолжить оцифровку. Та же самая беда - звук идет, видео - нет, черный экран на всех форматах! Кабель и видик исправные - проверял на телеке. Слетело скорее всего из-за февральских-мартовских обновлений Windows 10 (1809).

Устанавливал по-разному и драйвера и программу, и с правами администратора и без, и с постоянным доверием к драйверам (а драйвера-то китайские типа Shezen, как-то так).
Решил проверить с Windows 7 (с последними обновлениями) - то же самое, звук есть, а экран программы - черный.

Прошу представителей Rombica самим убедиться в проблеме, дать свой ответ и решить ее. Очень надеюсь, что данное вообще говоря неплохое устройство не придется сдавать назад назад в DNS.


14 мар 2019, 08:07
Профиль
Новичок

Зарегистрирован: 14 мар 2019, 07:51
Сообщений: 3
Ответить с цитатой
Покурив немного форум, решил попробовать работу устройства с VirtualDUB-ом.

В Windows 7 с дровами Rombica различной свежести найденными по ссылкам на форуме VirtualDUB работает, в режиме предпросмотра и в avi-файле есть и звук, и изображение.
В Windows 10 (1809) в режиме предпросмотра VirtualDUB-е есть только звук, видео нет, однако в avi-файле все есть.

В программе Rombica с сайта в предпросмотре звук есть, а видео нет, но в avi-файл пишется и звук, и видео в обеих виндах.
Все разрешения конфиденциальности по камере и микрофону в Windows 10 были включены, но не помогло.

Осталось только попробовать на голой 7 винде без обновлений


15 мар 2019, 00:41
Профиль
Новичок

Зарегистрирован: 14 мар 2019, 07:51
Сообщений: 3
Ответить с цитатой
Чтобы определиться, сдавать ставший полукирпичом свисток Rombica Pro Studio обратно в DNS или нет, решил проверить все-таки на выходных работу этого устройства и его программного обеспечения под свежеустановленной Windows 7 SP1, без каких-либо обновлений (только Direct X 9.0c на всякий случай поставил). Все нормально работает. Думаю, что и в Windows 10 сборок 16XX и 17XX без обновлений будет нормально работать. По идее можно и сдать, но... Попадаю в такую ситуацию уже второй раз, первый раз с коробочкой AverMedia TV - которая была заточена под Windows XP и напрочь отказывалась работать в более новых виндах, которую сдуру выбросил в помойку. При наличии запасного жесткого диска не так уж и долго установить чистый Windows на 30 дней и Pro Studio для оцифровки.
Чем понравился этот свисток с его родным софтом - нормально цифрует, видео и звук синхронны даже при оцифровке старых кассет, все без плясок с бубном. Вставил и поехали. Будем надеяться, что софт все-таки обновят.


18 мар 2019, 09:43
Профиль
Показать сообщения за:  Сортировать по:  
Ответить на тему   [ Сообщений: 4 ] 

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 0


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Перейти:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software
Русская поддержка phpBB