Сообщения без ответов | Активные темы Текущее время: 24 авг 2017, 11:41



Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.  [ Сообщений: 3 ] 
 Проблема с изображением PRO DVB-T2 
Автор Сообщение
Новичок

Зарегистрирован: 05 дек 2016, 21:13
Сообщений: 2
ОС W8.1 64-bit. Звук есть, а изображения нет. Просто чёрный экран. Может в настройках, что то? В кодеках? Подскажите пожалуйста, что и где нажать.


05 дек 2016, 21:23
Профиль
Писатель

Зарегистрирован: 03 авг 2016, 16:11
Сообщений: 715
Не запускаете ли Вы приложение Rombica Pro TV удалённо или на виртуальной машине? В этом случае отображения картинки может не быть, но при записи она будет на месте.
Корректно ли установлены драйвера? Устройство должно определяться в диспетчере задач (открывается с помощью Windows+R > devmgmt.msc) как DVB-T/T2/C USB Stick, без восклицательного значка на нём.
На всех ли каналах наблюдается подобное?
Есть ли изображение на записях и скриншотах, сделанных через ПО?


06 дек 2016, 11:37
Профиль
Новичок

Зарегистрирован: 05 дек 2016, 21:13
Сообщений: 2
Здравствуйте. Тему можно закрывать. Я полночи "игрался" в настройках с фильтрами, кодерами и в итоге вернулся к настройкам по умолчанию. Уж не знаю в который раз по счёту перезапустил приложение и изображение появилось.
-Не запускал приложение Rombica Pro TV удалённо или на виртуальной машине.
-Драйвера установлены корректно.
-На всех каналах изображение отсутствовало.
-Скриншоты не делал.
Благодарю за поддержку.


06 дек 2016, 12:04
Профиль
Показать сообщения за:  Сортировать по:  
Эта тема закрыта, Вы не можете редактировать и оставлять сообщения в ней.   [ Сообщений: 3 ] 

Кто сейчас на форуме

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти:  
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software
Русская поддержка phpBB